TideLog Posts Tagged “symptoms”

This is one of the most common Optima XM problems I’m fixing now that most of them are over 20 years old. Take a normal Optima XM board, and at first you wouldn’t visually think there’s anything wrong with it, would you?

It visibly looks fine, but your system is still exhibiting weird symptoms. Do you have any of these symptoms on your system?

  • Power light on, but no other sound, keypad locks out?
  • System works apart from sounder or strobe/PIR’s?
  • Appears to work, makes all the right noises but won’t accept any codes?
  • External siren makes weird humming/buzzing noises along with internal siren when wired together?

First if you do get symptoms you should check all zone and tamper wiring/switches, as it’s a big misunderstood issue here on TideLog. Then you should check the transformer for continuity, and around 17 to 18v AC on its output. Once you’ve checked all that and are still scratching your head, undo the screws and bolts holding the keypad chassis to the board, suddenly you see the problem area:

The area I’ve labelled 1. contains the main voltage regulators. They take the incoming voltage from the transformer, smooth it out, then pass it on to the rectifiers in Step 2. above them, these convert the AC into DC, smoothing it out even more to make sure the power isn’t dirty, or has spikes in it, with help from the big capacitor to soak voltage up. From there it is then distributed to all the sections of the board, being split into all the different voltages for the board’s computer, EEPROM memory (where your code, entry/exit delay times and bell on time are stored), and timer chip, and the terminals for all the zones, tampers, strobe, bell etc.

Those rectifiers get hot, the big three legged things in Step 2 that had the keypad chassis bolted through them, the keypad chassis acts as a heatsink to help dissipate heat. Slight signs of burning and blackening on the plastic panel casing around those are perfectly normal, the rectifiers tend to burn off any dust that lands on them. NOTE: When reassembling, the rectifiers MUST be bolted back through the keypad chassis, if they are not dissipating to a heatsink type device firmly fastened they can burn out pretty quickly. The rectifiers go over the top of the keypad chassis lip, the screws go through this and bolt on to the back. Thermal compound isn’t necessary on these.

When used in switchmode power supplies (SMPS) you’ll see them bolted to thick heatsinks with thermal material between them. They are often used in Plasma TV’s they are in droves inside those as they contain several power supplies!

The most comon reasons for the system to fail are:

  • Defective transformer. If there’s too many surges or spikes, over the average 20 year lifetime of most of these Optimas, they take a hell of a beating, the two sections of the regulation circuit take the brunt. The transformer is wired straight to the mains, with no spike/surge circuitry built in, only a fuse.
  • Wear. When semiconductors and resistors wear out they sometimes (not always) short out, stressing the rest of the circuitry out.
  • Defective battery. As mentioned before both the transformer and battery are wired to the regulators so any damaged shorting battery will cause stress, as well as a fault in the battery charging system, also handled by the rectifiers. The battery fuse (the two fuses near the AC and BATT terminals are the Bell & Battery fuses) doesn’t always blow for some reason. I’ve deliberately shorted one out, the battery caught fire (I was in a controlled environment) but still the fuse didn’t blow!

A short on the terminals themselves won’t normally cause damage, as they have a line of resistors and solid state relays along the top of the terminal blocks. Some early versions of Optima boards don’t have relays, the one in my picture doesn’t, but I have boards for repair that do. The terminals to the right have rectifiers as they are voltage rails, for the Strobe, Bell, and 13v rails for the PIR power.

If you have a strange symptom, get in touch and I’ll help 🙂 Just make sure you’ve already checked zone and tamper wiring 🙂 And don’t forget, the transformer output wires to the board are not polarized, but the battery ones are!

The fix to this problem isn’t just replacing the burnt resistor. I always check the diode banks on either side for continuity as the resistor often shorts them, resulting in them all needing replacement. If they’re not checked damage to the battery (overheating, fire or explosion) may result as those diodes control the charging system. An overvolted or overcurrented battery can explode violently like a shorted capacitor!

I can fix this issue for you, get in touch. I normally charge around £20 for the components, soldering, testing plus return postage. I set the repaired system up on my test bench and full load stress it for 72 hours complete with battery.

Comments 118 Comments »